RSS   Vulnerabilities for 'Cproxy'   RSS

2005-05-02
 
CVE-2005-0657

 

 
Directory traversal vulnerability in Computalynx CProxy 3.3.x and 3.4.x through 3.4.4 allows remote attackers to read arbitrary files or cause a denial of service (application crash) via a .. (dot dot) in an HTTP request.

 

 >>> Vendor: Computalynx 3 Products
Cmail
Cproxy server
Cproxy


Copyright 2019, cxsecurity.com

 

Back to Top