RSS   Vulnerabilities for 'Newsworld'   RSS

2005-11-02
 
CVE-2005-3435

 

 
admin_news.php in Archilles Newsworld up to 1.3.0 allows attackers to bypass authentication by obtaining the password hash for another user, for example through another Newsworld vulnerability, and specifying the hash in the pwd argument.

 
 
CVE-2005-3434

 

 
Archilles Newsworld before 1.5.0-rc1 stores (1) account.nwd and (2) session.nwd under the web root with insufficient access control, which allows remote attackers to obtain sensitive information such as usernames, hashed passwords, and session IDs, and gain privileges.

 


Copyright 2019, cxsecurity.com

 

Back to Top