RSS   Vulnerabilities for 'Ar-blog'   RSS

2006-06-05
 
CVE-2006-2809

 

 
Multiple cross-site scripting (XSS) vulnerabilities in index.php in ar-blog 5.2 allow remote attackers to inject arbitrary web script or HTML via the (1) count parameter, and possibly the (2) next, (3) Year_the_news, and (4) mo parameters. NOTE: the year and month vectors are already covered by CVE-2006-0333.

 
2006-04-20
 
CVE-2006-1893

 

 
Cross-site scripting (XSS) vulnerability in print.php in ar-blog 5.2 allows remote attackers to inject arbitrary web script or HTML via the id parameter.

 
2006-01-20
 
CVE-2006-0333

 

 
Cross-site scripting (XSS) vulnerability in ar-blog 5.2 allows remote attackers to inject arbitrary web script or HTML via the (1) month or (2) year parameter to index.php.

 
2005-11-03
 
CVE-2005-3495

 

 
Ar-blog 5.2 and earlier allows remote attackers to bypass authentication by modifying cookies.

 
 
CVE-2005-3494

 

 
Cross-site scripting (XSS) vulnerability in Ar-blog 5.2 and earlier allows remote attackers to inject arbitrary web script or HTML via a blog comment.

 


Copyright 2017, cxsecurity.com

 

Back to Top