RSS   Vulnerabilities for 'Java search engine'   RSS

2005-12-03
 
CVE-2005-3966

 

 
Cross-site scripting (XSS) vulnerability in search.jsp in Java Search Engine (JSE) 0.9.34 allows remote attackers to inject arbitrary web script or HTML via the q parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top