RSS   Vulnerabilities for 'Kbase express'   RSS

2005-12-05
 
CVE-2005-4010

 

 
SQL injection vulnerability in KBase Express 1.0.0 and earlier allows remote attackers to execute arbitrary SQL commands via the (1) id parameter to category.php and (2) search parameters to search.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top