RSS   Vulnerabilities for 'Ubiquity-slideshow-ubuntu'   RSS

2012-09-28
 
CVE-2012-0956

 

 
ubiquity-slideshow-ubuntu before 58.2, during installation, allows remote man-in-the-middle attackers to execute arbitrary web script or HTML and read arbitrary files via a crafted attribute in the <a> tag of a Twitter feed.

 

 >>> Vendor: Ubuntu 14 Products
Ubuntu linux
Linux kernel
Linux
Ubuntu
73-oubuntu
Live dvd
Edubuntu
Language-selector
Ubiquity-slideshow-ubuntu
Metal as a service
Apparmor
Upstart
Vivid
Network-manager


Copyright 2019, cxsecurity.com

 

Back to Top