RSS   Vulnerabilities for 'Upstart'   RSS

2015-03-12
 
CVE-2015-2285

 

 
The logrotation script (/etc/cron.daily/upstart) in the Ubuntu Upstart package before 1.13.2-0ubuntu9, as used in Ubuntu Vivid 15.04, allows local users to execute arbitrary commands and gain privileges via a crafted file in /run/user/*/upstart/sessions/.

 

 >>> Vendor: Ubuntu 14 Products
Ubuntu linux
Linux kernel
Linux
Ubuntu
73-oubuntu
Live dvd
Edubuntu
Language-selector
Ubiquity-slideshow-ubuntu
Metal as a service
Apparmor
Upstart
Vivid
Network-manager


Copyright 2019, cxsecurity.com

 

Back to Top