RSS   Vulnerabilities for 'Amazon search directory'   RSS

2005-12-06
 
CVE-2005-4044

 

 
Cross-site scripting (XSS) vulnerability in search.cgi in Amazon Search Directory 1.0.0 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, possibly the search parameter.

 

 >>> Vendor: Mr. cgi guy 5 Products
Hot links pro
Hot links sql
Warm links
Amazon search directory
Hot links sql php


Copyright 2017, cxsecurity.com

 

Back to Top