RSS   Vulnerabilities for 'Extreme styles phpbb module'   RSS

2005-12-07
 
CVE-2005-4083

CWE-Other
 

 
Directory traversal vulnerability in xs_edit.php in the eXtreme Styles phpBB module 2.2.1 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the edit parameter.

 

 >>> Vendor: Phpbb styles 2 Products
Extreme styles phpbb module
Phpbb extreme styles


Copyright 2019, cxsecurity.com

 

Back to Top