RSS   Vulnerabilities for 'Absolute poll manager xe'   RSS

2009-07-14
 
CVE-2008-6860

CWE-287
 

 
Xigla Software Absolute Poll Manager XE 4.1 allows remote attackers to bypass authentication and gain administrative access by setting a cookie to a certain value.

 
2008-10-15
 
CVE-2008-4569

CWE-89
 

 
SQL injection vulnerability in xlacomments.asp in XIGLA Software Absolute Poll Manager XE 4.1 allows remote attackers to execute arbitrary SQL commands via the p parameter.

 
2008-06-18
 
CVE-2008-2768

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in admin/search.asp in Xigla Poll Manager XE allows remote authenticated users with administrator role privileges to inject arbitrary web script or HTML via unspecified vectors ("all fields").

 
 
CVE-2008-2767

CWE-89
 

 
SQL injection vulnerability in search.asp in Xigla Poll Manager XE allows remote authenticated users with administrator role privileges to execute arbitrary SQL commands via the orderby parameter.

 
2007-08-30
 
CVE-2007-4630

 

 
Cross-site scripting (XSS) vulnerability in xlaapmview.asp in Absolute Poll Manager XE 4.1 allows remote attackers to inject arbitrary web script or HTML via the msg parameter.

 

 >>> Vendor: Xigla 16 Products
Absolute image gallery xe
Absolute live support xe
Absolute faq manager .net
Absolute poll manager xe
Absolute news manager.net
Absolute banner manager.net
Absolute control panel xe
Absolute news manager xe
Absolute form processor xe
Absolute banner manager
Absolute news feed
Absolute podcast.net
Absolute newsletter
Absolute content rotator
Absolute form processor.net
Absolute live support .net


Copyright 2017, cxsecurity.com