RSS   Vulnerabilities for 'Komodo cms'   RSS

2005-12-19
 
CVE-2005-4363

 

 
Cross-site scripting (XSS) vulnerability in the search engine in Komodo CMS 2.1 allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters.

 
 
CVE-2005-4362

 

 
SQL injection vulnerability in page.php in Komodo CMS 2.1 allows remote attackers to execute arbitrary SQL commands via the page parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top