RSS   Vulnerabilities for 'Cs-cart multivendor'   RSS

2017-11-17
 
CVE-2017-10886

CWE-79
 

 
Cross-site scripting vulnerability in CS-Cart Japanese Edition v4.3.10 and earlier (excluding v2 and v3), CS-Cart Multivendor Japanese Edition v4.3.10 and earlier (excluding v2 and v3) allows an attacker to inject arbitrary web script or HTML via unspecified vectors.

 
2017-08-02
 
CVE-2017-2138

 

 
Cross-site request forgery (CSRF) vulnerability in CS-Cart Japanese Edition v4.3.10 and earlier (excluding v2 and v3), CS-Cart Multivendor Japanese Edition v4.3.10 and earlier (excluding v2 and v3) allows remote attackers to hijack the authentication of administrators via unspecified vectors.

 

 >>> Vendor: Cs-cart 3 Products
Cs-cart
Cs-cart multivendor
Cs-cart.


Copyright 2019, cxsecurity.com

 

Back to Top