RSS   Vulnerabilities for 'Yahoo assistant'   RSS

2008-05-07
 
CVE-2008-2111

CWE-399
 

 
The ActiveX Control (yNotifier.dll) in Yahoo! Assistant 3.6 and earlier allows remote attackers to execute arbitrary code via unspecified vectors in the Ynoifier COM object that trigger memory corruption.

 

 >>> Vendor: Yahoo 15 Products
Pager
Messenger
Audio conferencing activex control
Ui library
Widgets
Toolbar
Music jukebox
Yahoo assistant
YUI
Yahoo! browser
Tumblr
Yafuoku!
Japan shopping
Yahoo ybox
Athenz


Copyright 2021, cxsecurity.com

 

Back to Top