RSS   Vulnerabilities for 'Adesguestbook'   RSS

2005-12-31
 
CVE-2005-4596

 

 
Cross-site scripting (XSS) vulnerability in read.php in AdesGuestbook 2.0 allows remote attackers to inject arbitrary web script or HTML via the totalRows_rsRead parameter.

 


Copyright 2017, cxsecurity.com