RSS   Vulnerabilities for 'Nixieaffiliate'   RSS

2006-09-19
 
CVE-2006-4895

CWE-Other
 

 
IDevSpot NexieAffiliate 1.9 and earlier allows remote attackers to delete arbitrary affiliates via a modified id parameter to delete.php.

 
 
CVE-2006-4894

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in forms/lostpassword.php in iDevSpot NixieAffiliate 1.9 and earlier allows remote attackers to inject arbitrary web script or HTML via the error parameter.

 

 >>> Vendor: Idevspot 9 Products
Isupport
Autohost
Phphostbot
Phplinkexchange
Textads
Bizdirectory
Nixieaffiliate
Idevcart
Idev-businessdirectory


Copyright 2019, cxsecurity.com

 

Back to Top