RSS   Vulnerabilities for 'Amaya web browser'   RSS

2009-01-28
 
CVE-2008-6005

CWE-119
 

 
Multiple buffer overflows in the CheckUniqueName function in W3C Amaya Web Browser 10.0.1, and possibly other versions including 11.0.1, might allow remote attackers to execute arbitrary code via "duplicated" attribute value inputs.

 
2008-11-28
 
CVE-2008-5282

CWE-119
 

 
Multiple stack-based buffer overflows in W3C Amaya Web Browser 10.0.1 allow remote attackers to execute arbitrary code via (1) a link with a long HREF attribute, and (2) a DIV tag with a long id attribute.

 

 >>> Vendor: W3C 6 Products
Cern httpd
Jigsaw
Libwww
Amaya
Amaya web browser
High resolution time api


Copyright 2017, cxsecurity.com

 

Back to Top