RSS   Vulnerabilities for 'Cern httpd'   RSS

2002-08-12
 
CVE-2002-1445

 

 
Cross-site scripting (XSS) vulnerability in CERN Proxy Server allows remote attackers to execute script as other users via a link to a non-existent page whose name contains the script, which is inserted into the resulting error page.

 
2000-01-18
 
CVE-2000-0079

 

 
The W3C CERN httpd HTTP server allows remote attackers to determine the real pathnames of some commands via a request for a nonexistent URL.

 

 >>> Vendor: W3C 7 Products
Cern httpd
Jigsaw
Libwww
Amaya
Amaya web browser
High resolution time api
Css validator


Copyright 2022, cxsecurity.com

 

Back to Top