RSS   Vulnerabilities for
'Virtuemart joomla ecommerrce edition cms'
   RSS

2006-09-29
 
CVE-2006-5096

CWE-Other
 

 
Multiple cross-site scripting (XSS) vulnerabilities in index.php in VirtueMart (formerly known as mambo-phpShop) Joomla! eCommerce Edition CMS 1.0.11, and possibly earlier, allow remote attackers to inject arbitrary web script or HTML via the Itemid parameter in a (1) com_contact or (2) subscribe action.

 

 >>> Vendor: Virtuemart 2 Products
Virtuemart
Virtuemart joomla ecommerrce edition cms


Copyright 2019, cxsecurity.com

 

Back to Top