RSS   Vulnerabilities for 'Jax petition book'   RSS

2007-01-17
 
CVE-2007-0335

CWE-Other
 

 
Multiple directory traversal vulnerabilities in Jax Petition Book 1.0.3.06 allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the languagepack parameter to (1) jax_petitionbook.php or (2) smileys.php.

 

 >>> Vendor: Jax scripts 3 Products
Jax guestbook
Jax petition book
Jax linklists


Copyright 2019, cxsecurity.com

 

Back to Top