RSS   Vulnerabilities for 'Auth ldap'   RSS

2006-01-09
 
CVE-2006-0150

 

 
Multiple format string vulnerabilities in the auth_ldap_log_reason function in Apache auth_ldap 1.6.0 and earlier allows remote attackers to execute arbitrary code via various vectors, including the username.

 


Copyright 2017, cxsecurity.com