RSS   Vulnerabilities for 'Libast'   RSS

2006-01-24
 
CVE-2006-0224

CWE-Other
 

 
Buffer overflow in Library of Assorted Spiffy Things (LibAST) 0.6.1 and earlier, as used in Eterm and possibly other software, allows local users to execute arbitrary code as the utmp user via a long -X command line argument (alternative configuration file name).

 


Copyright 2019, cxsecurity.com

 

Back to Top