RSS   Vulnerabilities for 'Blue neighbors'   RSS

2006-01-17
 
CVE-2006-0253

CWE-Other
 

 
Buffer overflow in the Bluetooth OBEX Object Push service in "Blue Neighbors.EXE" in AmbiCom Blue Neighbors 2.50 Build 2500 and earlier allows remote attackers to execute arbitrary code via a long file name, as demonstrated via a long RFILE argument to ussp-push.

 


Copyright 2019, cxsecurity.com

 

Back to Top