RSS   Vulnerabilities for 'Army system'   RSS

2006-02-17
 
CVE-2006-0750

CWE-89
 

 
SQL injection vulnerability in army.php in supersmashbrothers (SSB) Army System 2.1.0 for Invision Power Board (IPB) allows remote attackers to execute arbitrary SQL commands via the userstat parameter in an army action to index.php.

 


Copyright 2017, cxsecurity.com