RSS   Vulnerabilities for
'M10 series network cameras firmware'
   RSS

2013-02-12
 
CVE-2011-5261

 

 
Cross-site scripting (XSS) vulnerability in serverreport.cgi in Axis M10 Series Network Cameras M1054 firmware 5.21 and earlier allows remote attackers to inject arbitrary web script or HTML via the pageTitle parameter to admin/showReport.shtml.

 

 >>> Vendor: AXIS 32 Products
700 network document server
Storpoint cd
2100 network camera
2110 network camera
2120 network camera
Neteye 200
Neteye 200+
2130 ptz network camera
2400 video server
2401 video server
2420 network camera
2460 network dvr
250s video server
230 mpeg2 video server
2411 video server
2420 video server
2490 serial server
2420-ir network camera
Panorama ptz camera
207w camera
207w network camera
Axis camera control
2100 network camera firmware
M1054 network camera
M10 series network cameras firmware
Media control activex control
Axis communications firmware
Network camera firmware
P1354 firmware
M1033-w firmware
P1325-z firmware
Q1910-e firmware


Copyright 2019, cxsecurity.com

 

Back to Top