RSS   Vulnerabilities for 'Sunshop shopping cart'   RSS

2007-08-30
 
CVE-2007-4597

 

 
SQL injection vulnerability in index.php in TurnkeyWebTools SunShop Shopping Cart 4.0 RC 6 allows remote attackers to execute arbitrary SQL commands via the s[cid] parameter in a search_list action, a different vector than CVE-2007-2549.

 
2007-05-09
 
CVE-2007-2549

CWE-Other
 

 
SQL injection vulnerability in index.php in TurnkeyWebTools SunShop Shopping Cart 4.0 allows remote attackers to execute arbitrary SQL commands via the (1) c or (2) quantity parameter.

 
 
CVE-2007-2548

CWE-Other
 

 
Unspecified vulnerability in index.php in TurnkeyWebTools SunShop Shopping Cart 4.0 has unknown impact and an l remote attack vector, related to "Cookie Manipulation."

 
 
CVE-2007-2547

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in index.php in TurnkeyWebTools SunShop Shopping Cart 4.0 allows remote attackers to inject arbitrary web script or HTML via the l parameter.

 
2007-05-02
 
CVE-2007-2474

CWE-Other
 

 
Multiple PHP remote file inclusion vulnerabilities in Turnkey Web Tools SunShop Shopping Cart 4.0 allow remote attackers to execute arbitrary PHP code via a URL in the abs_path parameter to (1) include/payment/payflow_pro.php, (2) global.php, or (3) libsecure.php, different vectors than CVE-2007-2070.

 
2007-04-17
 
CVE-2007-2070

CWE-94
 

 
Multiple PHP remote file inclusion vulnerabilities in Turnkey Web Tools SunShop Shopping Cart before 3.5.1 allow remote attackers to execute arbitrary PHP code via a URL in the abs_path parameter to (1) index.php or (2) checkout.php.

 

 >>> Vendor: Turnkey web tools 3 Products
Php live helper
Php simple shop
Sunshop shopping cart


Copyright 2023, cxsecurity.com

 

Back to Top