RSS   Vulnerabilities for 'Netoffice'   RSS

2006-03-29
 
CVE-2006-1495

 

 
SQL injection vulnerability in general/sendpassword.php in (1) PHPCollab 2.4 and 2.5.rc3, and (2) NetOffice 2.5.3-pl1 and 2.6.0b2 allows remote attackers to execute arbitrary SQL commands via the loginForm parameter in the "forgotten password" option.

 

 >>> Vendor: Netoffice 2 Products
Netoffice
Dwins


Copyright 2019, cxsecurity.com

 

Back to Top