RSS   Vulnerabilities for 'Ext-http'   RSS

2019-09-06
 
CVE-2016-7398

CWE-704
 

 
A type confusion vulnerability in the merge_param() function of php_http_params.c in PHP's pecl-http extension 3.1.0beta2 (PHP 7) and earlier as well as 2.6.0beta2 (PHP 5) and earlier allows attackers to crash PHP and possibly execute arbitrary code via crafted HTTP requests.

 

 >>> Vendor: PHP 24 Products
PHP
Php fi
Phpsquidpass
PEAR
Comoblog
Php script index
Directory listing script
Animated smiley generator
Errordocs
Phorum
Blog cms
Ar memberscript
BLOQ
Com extensions
Mysql extension
Mysql banner exchange
F1 maxs file uploader
Xhprof
Php perl hot links
Pecl http
Pear archive tar
Imagick
Ext-http
Archive tar


Copyright 2021, cxsecurity.com

 

Back to Top