RSS   Vulnerabilities for 'Archiver'   RSS

2006-04-04
 
CVE-2006-1611

 

 
Directory traversal vulnerability in KGB Archiver before 1.1.5.22 allows remote attackers to overwrite arbitrary files wile decompressing an archive, possibly due to directory traversal sequences in a filename.

 

 >>> Vendor: KGB 2 Products
Archiver
KGB


Copyright 2017, cxsecurity.com

 

Back to Top