RSS   Vulnerabilities for 'N.T.'   RSS

2006-04-07
 
CVE-2006-1658

CWE-Other
 

 
Direct static code injection vulnerability in ticker.db.php in Chucky A. Ivey N.T. 1.1.0 allows remote administrators to insert arbitrary PHP code into the config file, which is included other N.T. scripts.

 
 
CVE-2006-1657

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in index.php in Chucky A. Ivey N.T. 1.1.0 allows remote attackers to inject arbitrary web script or HTML via the username parameter, which is not filtered when the administrator views the "Login Log" page.

 


Copyright 2019, cxsecurity.com

 

Back to Top