RSS   Vulnerabilities for 'Clansys'   RSS

2006-05-15
 
CVE-2006-2368

 

 
Cross-site scripting (XSS) vulnerability in index.php in Clansys (aka Clanpage System) 1.1 allows remote attackers to inject arbitrary web script or HTML via the page parameter.

 
 
CVE-2006-2367

 

 
Cross-site scripting (XSS) vulnerability in index.php in Clansys (aka Clanpage System) 1.0 and 1.1 allows remote attackers to inject arbitrary web script or HTML via the func parameter in a search function.

 
2006-04-25
 
CVE-2006-2005

CWE-Other
 

 
Eval injection vulnerability in index.php in ClanSys 1.1 allows remote attackers to execute arbitrary PHP code via PHP code in the page parameter, as demonstrated by using an "include" statement that is injected into the eval statement. NOTE: this issue has been described as file inclusion by some sources, but that is just one attack; the primary vulnerability is eval injection.

 
2006-04-11
 
CVE-2006-1708

 

 
SQL injection vulnerability in member.php in Clansys 1.1 allows remote attackers to execute arbitrary SQL commands via the showid parameter in the member page to index.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top