RSS   Vulnerabilities for 'Autogallery'   RSS

2006-04-12
 
CVE-2006-1750

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in index.php in Autogallery 0.41 allow remote attackers to inject arbitrary web script or HTML via the (1) pic or (2) show parameters.

 

 >>> Vendor: Jmb software 2 Products
Autogallery
Autorank


Copyright 2017, cxsecurity.com

 

Back to Top