RSS   Vulnerabilities for 'Jetphoto'   RSS

2006-04-12
 
CVE-2006-1760

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in JetPhoto allow remote attackers to inject arbitrary web script or HTML via the page parameter in (1) Classic.view/thumbnail.php, (2) Classic.view/gallery.php, (3) Classic.view/detail.php, or (4) Orange.view/detail.php; or (5) the name parameter in Orange.view/slideshow.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top