RSS   Vulnerabilities for 'Planetsearch+'   RSS

2006-04-18
 
CVE-2006-1801

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in planetsearchplus.php in planetSearch+ allows remote attackers to inject arbitrary web script or HTML via the search_exp parameter.

 

 >>> Vendor: Planet concept 4 Products
Planetsearch+
Planetgallery
Planetstat
Planetnews


Copyright 2022, cxsecurity.com

 

Back to Top