RSS   Vulnerabilities for 'Boardsolution'   RSS

2006-04-20
 
CVE-2006-1889

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in the search action handler in index.php in Nils Asmussen (aka SCRIPTSOLUTION) Boardsolution 1.12 and earlier allows remote attackers to inject arbitrary web script or HTML via the "Search for" item (keyword parameter).

 

 >>> Vendor: Script-solution.de 2 Products
Boardsolution
Picturesolution


Copyright 2020, cxsecurity.com

 

Back to Top