RSS   Vulnerabilities for 'Cartweaver coldfusion'   RSS

2006-04-26
 
CVE-2006-2047

 

 
Application Dynamics Cartweaver ColdFusion 2.16.11 and earlier allows remote attackers to obtain sensitive information via an invalid (1) secondary, (2) PageNum_Results, (3) category, or (4) keywords parameter in (a) Results.cfm; or an invalid (5) ProdID parameter in (b) Details.cfm; which reveal the path in various error messages. NOTE: the behavior for the category, keywords, and ProdID parameters might be resultant from SQL injection.

 
 
CVE-2006-2046

 

 
Multiple SQL injection vulnerabilities in Application Dynamics Cartweaver ColdFusion 2.16.11 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) category and (2) keywords parameters in (a) Results.cfm, and the (3) ProdID parameter in (b) Details.cfm.

 

 >>> Vendor: Application dynamics 2 Products
Cartweaver coldfusion
Cartweaver


Copyright 2019, cxsecurity.com

 

Back to Top