RSS   Vulnerabilities for 'Crypto-server'   RSS

2006-11-28
 
CVE-2006-6145

 

 
CRYPTOCard CRYPTO-Server before 6.4.56 stores LDAP credentials in plaintext in UninstallerData\installvariables.properties, which has insecure permissions and allows local users to obtain the credentials. NOTE: The provenance of this information is unknown; the details are obtained solely from third party information.

 

 >>> Vendor: Cryptocard 2 Products
Cryptoadmin
Crypto-server


Copyright 2019, cxsecurity.com

 

Back to Top