RSS   Vulnerabilities for 'Sf-users'   RSS

2006-05-04
 
CVE-2006-2167

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in SloughFlash SF-Users 1.0, possibly in register.php, allows remote attackers to inject arbitrary web script or HTML by setting the username field to contain JavaScript in the SRC attribute of an IMG element.

 


Copyright 2022, cxsecurity.com

 

Back to Top