RSS   Vulnerabilities for 'ACRN'   RSS

2019-11-13
 
CVE-2019-18844

CWE-617
 

 
The Device Model in ACRN before 2019w25.5-140000p relies on assert calls in devicemodel/hw/pci/core.c and devicemodel/include/pci_core.h (instead of other mechanisms for propagating error information or diagnostic information), which might allow attackers to cause a denial of service (assertion failure) within pci core.

 

 >>> Vendor: Linux 11 Products
Linux kernel
Kernel
Audit
Util-linux
Direct connect
Ipsec tools racoon daemon
Systemd
Linux kernel-rt
Linux kernel i40e/i40evf
Linux kernel ixgbe
ACRN


Copyright 2019, cxsecurity.com

 

Back to Top