RSS   Vulnerabilities for 'Newsadmin'   RSS

2006-05-09
 
CVE-2006-2239

CWE-89
 

 
SQL injection vulnerability in readarticle.php in Newsadmin 1.1 allows remote attackers to execute arbitrary SQL commands via the nid parameter.

 

 >>> Vendor: Tuomas airaksinen 2 Products
Newsadmin
Midirecord


Copyright 2019, cxsecurity.com

 

Back to Top