RSS   Vulnerabilities for 'Alipager'   RSS

2006-07-03
 
CVE-2006-3345

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in AliPAGER, possibly 1.5 and earlier, allows remote attackers to inject arbitrary web script or HTML via a chat line.

 
2006-05-12
 
CVE-2006-2344

 

 
SQL injection vulnerability in inc/elementz.php in AliPAGER 1.5, with magic_quotes_gpc disabled, allows remote attackers to execute arbitrary SQL commands via the ubild parameter.

 


Copyright 2020, cxsecurity.com

 

Back to Top