RSS   Vulnerabilities for 'Azboard'   RSS

2006-05-22
 
CVE-2006-2504

 

 
Multiple SQL injection vulnerabilities in mono AZBOARD 1.0 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) search and (2) cate parameters to (a) list.asp, and the (3) id and cate parameters to (b) admin_ok.asp.

 


Copyright 2017, cxsecurity.com

 

Back to Top