RSS   Vulnerabilities for 'Privatewire gateway'   RSS

2006-06-27
 
CVE-2006-3252

 

 
Buffer overflow in the Online Registration Facility for Algorithmic Research PrivateWire VPN software up to 3.7 allows remote attackers to execute arbitrary code via a long GET request.

 


Copyright 2018, cxsecurity.com

 

Back to Top