RSS   Vulnerabilities for 'Ajax chat'   RSS

2006-08-02
 
CVE-2006-3972

 

 
Directory traversal vulnerability in includes/operator_chattranscript.php in Scott Weedon Ajax Chat, possibly 0.1, allows remote attackers to read arbitrary files via a .. (dot dot) in the chatid parameter.

 
 
CVE-2006-3971

 

 
Cross-site scripting (XSS) vulnerability in visitor/livesupport/chat.php in Scott Weedon Ajax Chat, possibly 0.1, allows remote attackers to inject arbitrary web script or HTML via the userid parameter.

 


Copyright 2017, cxsecurity.com