RSS   Vulnerabilities for 'Yenerturk haber script'   RSS

2006-08-09
 
CVE-2006-4064

CWE-89
 

 
SQL injection vulnerability in default.asp in YenerTurk Haber Script 1.0 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter. NOTE: it was later reported reported that 2.0 is also affected.

 


Copyright 2019, cxsecurity.com

 

Back to Top