RSS   Vulnerabilities for 'Appswitch'   RSS

2000-07-19
 
CVE-2000-0619

 

 
Top Layer AppSwitch 2500 allows remote attackers to cause a denial of service via malformed ICMP packets.

 

 >>> Vendor: Toplayer 2 Products
Appswitch
Attack mitigator


Copyright 2017, cxsecurity.com