RSS   Vulnerabilities for 'Asbru website manager'   RSS

2006-10-12
 
CVE-2006-5258

CWE-94
 

 
The spell checking component of (1) Asbru Web Content Management before 6.1.22, (2) Asbru Web Content Editor before 6.0.22, and (3) Asbru Website Manager before 6.0.22 allows remote attackers to execute arbitrary commands via an unspecified parameter that is not sanitized before Aspell is invoked.

 

 >>> Vendor: Asbru software 2 Products
Asbru web content management
Asbru website manager


Copyright 2017, cxsecurity.com

 

Back to Top