RSS   Vulnerabilities for 'News update'   RSS

2000-12-19
 
CVE-2000-0944

 

 
CGI Script Center News Update 1.1 does not properly validate the original news administration password during a password change operation, which allows remote attackers to modify the password without knowing the original password.

 

 >>> Vendor: Cgi script center 4 Products
Auction weaver
Subscribe me lite
Account manager
News update


Copyright 2019, cxsecurity.com

 

Back to Top