RSS   Vulnerabilities for 'Article system'   RSS

2007-01-17
 
CVE-2007-0314

 

 
Multiple PHP remote file inclusion vulnerabilities in Article System 1.0 allow remote attackers to execute arbitrary PHP code via a URL in the INCLUDE_DIR parameter to (1) forms.php, (2) issue_edit.php, (3) client.php, and (4) classes.php.

 
2006-11-06
 
CVE-2006-5766

 

 
PHP remote file inclusion vulnerability in volume.php in Article System 0.6 allows remote attackers to execute arbitrary PHP code via a URL in the config[public_dir] parameter.

 


Copyright 2017, cxsecurity.com