RSS   Vulnerabilities for 'Widcomm bluetooth'   RSS

2006-12-31
 
CVE-2006-6908

CWE-Other
 

 
Buffer overflow in the Bluetooth Stack COM Server in the Widcomm Bluetooth stack, as packaged as Widcomm Stack 3.x and earlier on Windows, Widcomm BTStackServer 1.4.2.10 and 1.3.2.7 on Windows, Widcomm Bluetooth Communication Software 1.4.1.03 on Windows, and the Bluetooth implementation in Windows Mobile or Windows CE on the HP IPAQ 2215 and 5450, allows remote attackers to cause a denial of service (service crash) and possibly execute arbitrary code via unspecified vectors.

 
 
CVE-2006-6905

CWE-Other
 

 
Unspecified vulnerability in the Widcomm Bluetooth stack allows remote attackers to gain administrative access (aka Remote Root) via unspecified vectors.

 
 
CVE-2006-6898

CWE-Other
 

 
Widcomm Bluetooth for Windows (BTW) before 4.0.1.1500 allows remote attackers to listen to and record conversations, aka the CarWhisperer attack.

 

 >>> Vendor: Broadcom 39 Products
Bcmwl5.sys wireless device driver
Widcomm bluetooth
Bluetooth stack
Broadcom
Broadcom linux
Bcm4325
Bcm4329
Pipa c211 web interface
Pipa c211
Bcm4339 soc firmware
Hardmac wi-fi soc firmware
Bcm43xx wi-fi chipset firmware
Bcm4355c0 firmware
Ca identity governance
Bcm4335c0 firmware
Bcm43438a1 firmware
Ca client automation
Ca workload automation ae
Brocade sannav
Ca automic dollar universe
Ca automic sysload
Brcmfmac driver
Unified infrastructure management
Ca api developer portal
Brocade network advisor
Symantec messaging gateway
Sannav
Bcm2711
Brocade fabric
Symantec proxysg
Emulex hba manager
Netmaster file transfer management
Netmaster network management for tcp\/ip
Ca harvest software change manager
Xcom data transport
Fabric operating system
Tcpreplay
Advanced secure gateway
Proxysg


Copyright 2022, cxsecurity.com

 

Back to Top