RSS   Vulnerabilities for 'Thinclientserver'   RSS

2008-04-02
 
CVE-2008-1620

CWE-22
 

 
Directory traversal vulnerability in 2X TFTP service (TFTPd.exe) 3.2.0.0 and earlier in 2X ThinClientServer 5.0_sp1-r3497 and earlier allows remote attackers to read or overwrite arbitrary files via a ... (dot dot dot) in the filename.

 
2006-12-09
 
CVE-2006-6221

CWE-Other
 

 
2X ThinClientServer Enterprise Edition before 4.0.2248 allows remote attackers to create multiple privileged accounts via a replay attack using the initial account creation request.

 

 >>> Vendor: 2X 2 Products
Thinclientserver
Applicationserver


Copyright 2021, cxsecurity.com

 

Back to Top